均量线金叉选股公式,什么是均量线和均线

Q1:均量线金叉

条件1
XG:CROSS(MA(C,5),MA(C,10));
条件2
XG:CROSS(MA(V,5),MA(V,10));
如果要合用,即:
XG:CROSS(MA(C,5),MA(C,10)) AND CROSS(MA(V,5),MA(V,10));

Q2:5日均量线下穿10日均量线选股公式

5日均量线下穿10日均量线选股公式
cross(ma(v,10),ma(v,5));

Q3:求助,5日成交量均量线上穿10日成交量均量线的选股公式

cross(ma(v,5),ma(v,10));

Q4:求5日均量线金叉10日均量线选股公式

xg:(ma(v,5),ma(v,10))

金叉是短期均线上穿长期均线,死叉是短期均线下破长期均线。
而交叉包含了金叉和死叉。

Q5:求同花顺软件20天内MACD出现金叉的选股公式

DIFF :=(EMA(CLOSE,12)-EMA(CLOSE,26))*100/EMA(CLOSE,26);
DEA :=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
选股:any(cross(diff,dea),20);

Q6:macd 0轴上下附近金叉的选股公式是什么?

A:=CROSS(MACD.DIF,MACD.DEA);
A AND MACD.DIF>=MACD.DEA+0.01 AND RANGE(MACD.DIF,-0.3,0.3);

测试通过!希望能够帮助你!